Forum Noamweb
Non sei collegato [Login - Registrati]
Vai alla fine

Versione per la stampa  
Autore: Oggetto: problema script invio mail
remigio
vengo ogni tanto
**




Risposte: 14
Registrato il: 7/11/2004
Utente offline


[*] Inviato il 24/11/2004 at 00:14
problema script invio mail


Salve,
posseggo il dominio sulpalco.com. Utilizzavo nelle mie pagine uno script che inviava in automatico le mail (1 destinatario sempre). Qui di seguito il mio script :

Dim iConf
Dim Flds

set miaMail = CreateObject("CDO.Message")
set iConf = CreateObject("CDO.Configuration")
Set Flds = iConf.Fields

With Flds
.Item("http://schemas.microsoft.com/cdo/configuration/smtpserver") = "localhost"
.Item("http://schemas.microsoft.com/cdo/configuration/smtpserverport") = 25
.Item("http://schemas.microsoft.com/cdo/configuration/sendusing") = 2
.Update
End With

With miaMail
Set .Configuration = iConf
End With

miaMail.From = user_from
miaMail.To = user_to
miaMail.Sender = "sulpalco@sulpalco.com"
miaMail.cc = user_cc
miaMail.bcc = user_bcc
miaMail.Subject = subject
miaMail.HTMLBody = body

Set iConf = Nothing
Set Flds = Nothing

miaMail.send

Fino a ieri questo script funzionava correttamente, pur non apportando alcuna modifica oggi non funziona pi. Potreste aiutarmi? Ho il dubbio che qualcosa sia stato cambiato nelle impostazioni del server.
View User's Profile Visita la pagina dell utente Scorri tutte le risposte per utente
Shazan
Super Amministratore
*********


Avatar


Risposte: 1430
Registrato il: 5/10/2004
Utente offline


[*] Inviato il 24/11/2004 at 08:55


C'era un problemino con CDOSYS... risolto!

:saluto:




View User's Profile Visita la pagina dell utente Scorri tutte le risposte per utente
angerr
vengo ogni tanto
**


Avatar


Risposte: 24
Registrato il: 5/10/2004
Utente offline


[*] Inviato il 24/11/2004 at 10:13


salve,
sono stati risolti tutti i problemi del cdosys o state ripristinando ancora il problema, perche su un mio account continua a darmi questo errore:

An exception occurred: 'Fields'

sulla riga...

.Fields("http://schemas.microsoft.com/cdo/configuration/smtpserver") = "mail.funtacalcio.it"

il codice non stato modificato lo stesso di quando funzionava.

buona lavoro :saluto:
View User's Profile Scorri tutte le risposte per utente Questo utente ha un indirizzo MSN
Shazan
Super Amministratore
*********


Avatar


Risposte: 1430
Registrato il: 5/10/2004
Utente offline


[*] Inviato il 24/11/2004 at 10:22


Strano che prima funzionasse perch mail.funtacalcio.it errato.
Il server SMTP da utilizzare su HELM1 "localhost".
Comunque CDOSYS funziona, l'ho testato nuovamente.

:saluto:




View User's Profile Visita la pagina dell utente Scorri tutte le risposte per utente
angerr
vengo ogni tanto
**


Avatar


Risposte: 24
Registrato il: 5/10/2004
Utente offline


[*] Inviato il 24/11/2004 at 10:35


grazie funziona il tutto

buona giornata
View User's Profile Scorri tutte le risposte per utente Questo utente ha un indirizzo MSN

  Vai all'inizio

Powered by XMB 1.9.11
XMB Forum Software © 2001-2012 The XMB Group