Forum Noamweb
Non sei collegato [Login - Registrati]
Vai alla fine

Versione per la stampa  
Autore: Oggetto: IMPORTANTE: Script vietati su Linux
Shazan
Super Amministratore
*********


Avatar


Risposte: 1430
Registrato il: 5/10/2004
Utente offline


[*] Inviato il 12/10/2004 at 10:52
IMPORTANTE: Script vietati su Linux


FORMMAIL E CLONI

Sono vietati TUTTI i formmail PHP/CGI/perl.

L'unico consentito Ŕ la versione 1.92 del formmail.pl di Matt Wright, disponibile all'URL http://www.scriptarchive.com/formmail.html .

Il motivo del divieto Ŕ che quasi tutti questi di script sono vulnerabili e consentono di inviare email di SPAM dal sito, senza la vostra autorizzazione. :sigh:

Gli script vietati verranno immediatamente rimossi!

[Modificato il 23-2-2006 da Shazan]




View User's Profile Visita la pagina dell utente Scorri tutte le risposte per utente
Shazan
Super Amministratore
*********


Avatar


Risposte: 1430
Registrato il: 5/10/2004
Utente offline


[*] Inviato il 27/12/2004 at 00:35
PHPBB < 2.0.11


E' vietata l'installazione del noto forum PHPBB nelle versioni inferiori alla 2.0.11.
Della sua pericolositÓ si Ŕ ampiamente discusso qui: http://forum.noamweb.com/viewthread.php?tid=185

I file "viewtopic.php" bacati verranno periodicamente inibiti in modo da renderli innocui.




View User's Profile Visita la pagina dell utente Scorri tutte le risposte per utente

  Vai all'inizio

Powered by XMB 1.9.11
XMB Forum Software © 2001-2012 The XMB Group