Forum Noamweb
Non sei collegato [Login - Registrati]
Vai alla fine

Versione per la stampa  
Autore: Oggetto: problema percorso = Cartella Log ($log_path)" Cartella Temp ($tmp_path)"
mike_98
frequento il forum ogni tanto
**




Risposte: 7
Registrato il: 19/8/2009
Utente offline


[*] Inviato il 19/8/2009 at 18:44
problema percorso = Cartella Log ($log_path)" Cartella Temp ($tmp_path)"


salve , io ho mandato online un sito web (http://www.fantacalcioland.com)
attivando un account con voi.
ora io ho un problema e cioè:il sito è stato
fatto con joomla ,dopo averlo mandato online non riesco a caricare nuovi file(o
template o moduli) sul mio sito
sono andato allora a verificare i permessi i
quali erano tuti negativi ,cioè accanto ad ogni cartella cera scritto non
scrivibile,allora ho impostato correttamente i parametri
e la maggiorparte
sono diventati scrivibili,tranne due è cioè la "Cartella Log ($log_path)" e la
"Cartella Temp ($tmp_path)"
quello che vedo io è:


cartella
stato

Cartella Log ($log_path) C:\xampp\htdocs\fantacalcioland\logs/
Non scrivibile
Cartella Temp ($tmp_path) C:
\xampp\htdocs\fantacalcioland\tmp/ Non scrivibile

il
probelma credo consista nel fatto che il percorso delle due cartelle debba
essere modificato perchè il percorso che ce ora è quello del sito quando era in
locale
a me servirebbe il nuovo percorso delle due cartelle ora che è su
internet e vorrei sapere quali sono i passaggi per configurarlo per far si che
le cartelle diventino scrivibili
vi ringrazio
attendo una vostra risposta.
View User's Profile Scorri tutte le risposte per utente
mike_98
frequento il forum ogni tanto
**




Risposte: 7
Registrato il: 19/8/2009
Utente offline


[*] Inviato il 19/8/2009 at 18:47


volevo dirvi che sono nuovo di joomla e se potevate darmi la riposta più semplice per risolvere il problema vi ringrazio tutti e spero che questa sia la sezione adatta
View User's Profile Scorri tutte le risposte per utente
Shazan
Super Amministratore
*********


Avatar


Risposte: 1430
Registrato il: 5/10/2004
Utente offline


[*] Inviato il 19/8/2009 at 19:19


Salve Mike,

intanto ho spostato il thread nella sezione corretta... Financialweb c'entra poco con il tuo problema ;)

Poi, nei piani Linux con cPanel il percorso della home è il seguente:

/home/nomeutente/

Dove nomeutente va sostituito con il tuo username FTP. Il predetto percorso corrisponde a quello che vedi quando entri via FTP, per cui dovrai aggiungere il resto del percorso (es. /home/nomeutente/public_html/etc)

:saluto:




View User's Profile Visita la pagina dell utente Scorri tutte le risposte per utente
mike_98
frequento il forum ogni tanto
**




Risposte: 7
Registrato il: 19/8/2009
Utente offline


[*] Inviato il 19/8/2009 at 20:27


grazie per la risposta ,però io ho usato windows quindi va bene lo stesso quello che mi hai detto????
ps potresti perfavore postarmi uno dei due percorsi interamente
ciao
View User's Profile Scorri tutte le risposte per utente
mike_98
frequento il forum ogni tanto
**




Risposte: 7
Registrato il: 19/8/2009
Utente offline


[*] Inviato il 19/8/2009 at 23:12


qualcuno mi aiuta?????help..
vi ringrazio
View User's Profile Scorri tutte le risposte per utente
Shazan
Super Amministratore
*********


Avatar


Risposte: 1430
Registrato il: 5/10/2004
Utente offline


[*] Inviato il 20/8/2009 at 06:14


Non importa il sistema operativo che usi in locale, ciò che conta è la struttura del server (questo vale sempre), quindi si, quello che ho detto vale anche se hai usato Windows.

Non posso postare uno dei percorsi per intero perchè non so dove hai messo le directory in questione ma basta accedere via FTP per vedere dove si trovano e di conseguenza desumerne il percorso. Se log è dentro public_html, il percorso sarà /home/username/public_html/log

P.S. Ti chiedo cortesemente di non sollecitare le risposte sul forum in quanto gli utenti vi partecipano su base volontaria, grazie.

:saluto:




View User's Profile Visita la pagina dell utente Scorri tutte le risposte per utente
mike_98
frequento il forum ogni tanto
**




Risposte: 7
Registrato il: 19/8/2009
Utente offline


[*] Inviato il 20/8/2009 at 08:28


grazie per l aiuto,scusa x la sollecitazione,ma ci ho messo tanta fatica a creare il sito e ora mi dispiaceva se per un problema di poco conto non riuscivo ad usarlo bene,comunque grazie davvero per la disponibilità,e cercherò di rispettare tutte le regole del forum.
In ogni caso riguardo al percorso ti volevo dire che io per passare il sito ho usato filezilla, in sito locale ho:
C:\Documents and Settings\antonio\desktop\fantacalcioland\
invece in sito remoto ho:
/public_html

quindi quello che mi hai detto dovrebbe andare bene ora per risolvere il problema dovrei andare in confuration.php sostituire il nuovo percorso e poi passare il nuovo file con filezilla in remoto.e non devo fare altro?

ps si sta rilevando forum....:appaluso:
View User's Profile Scorri tutte le risposte per utente
mike_98
frequento il forum ogni tanto
**




Risposte: 7
Registrato il: 19/8/2009
Utente offline


[*] Inviato il 20/8/2009 at 08:29


un ultima cosa l username ftp sarebbe l username che mi avete dato voi e con la quale io accedo a filezialla???
View User's Profile Scorri tutte le risposte per utente
Shazan
Super Amministratore
*********


Avatar


Risposte: 1430
Registrato il: 5/10/2004
Utente offline


[*] Inviato il 20/8/2009 at 14:01


Non so dirti se tu debba fare altro dopo aver modificato il file di configurazione, questa è una domanda che dovresti porre all'assistenza di Joomla.

Provarle le cose non fa comunque mai male ;)

Il nome utente è quello indicato nell'email di attivazione.

:saluto:




View User's Profile Visita la pagina dell utente Scorri tutte le risposte per utente
mike_98
frequento il forum ogni tanto
**




Risposte: 7
Registrato il: 19/8/2009
Utente offline


[*] Inviato il 20/8/2009 at 14:35


ciao grazie di tutto ho quasi risolto,i permessi sono scrivibili ora però ho ancora un problema non riesco a caricare ugualmente i file sul sito, su un forum ho visto che devo avere il paramentro safeMode su off ,ma io ce lho su on ,la persona che ha dato tale risposta su un forum ha scritto che tale valore lo modifica il fornitore di hosting il mio sito si chiama come dicevo sopra www.fantacalcioland.com,come devo fare a modificarlo???
View User's Profile Scorri tutte le risposte per utente
Shazan
Super Amministratore
*********


Avatar


Risposte: 1430
Registrato il: 5/10/2004
Utente offline


[*] Inviato il 20/8/2009 at 15:32


Per modificare il safe_mode dovresti aprire un ticket scrivendoci dall'indirizzo email di riferimento, ossia quello presente all'interno di Financialweb.



View User's Profile Visita la pagina dell utente Scorri tutte le risposte per utente

  Vai all'inizio

Powered by XMB 1.9.11
XMB Forum Software © 2001-2012 The XMB Group